Quels navigateurs sont supportés avec Azopio ?

navigateurs-web-compatibles

Azopio est compatible avec toutes les versions récentes des principaux navigateurs :

NavigateurVersions supportéesTélécharger la dernière version
Chrome51 et supérieurTélécharger
Firefox50 et supérieurTélécharger

Remarque : Azopio vous conseille d’utiliser la dernière version de Chrome qui est, à notre sens, le plus moderne du marché.

Partager cet article

Partager sur facebook
Partager sur linkedin
Partager sur twitter
Partager sur email
ut quis, Donec mi, suscipit id Aliquam